Cortex Data Lake Issue in Americas
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 16, 2019 - 01:32 UTC
Investigating
Cortex Data Lake is currently experiencing an outage in America. We are actively working on this will provide another update by 02:15 UTC with further details.

Customer Impact: During this time, customers can view historical logs. However, there will be a delay before recent logs can be viewed or ingested in the following services:
Traps: log viewing in Traps management service
Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls

Workaround: N/A
Posted May 16, 2019 - 01:17 UTC
This incident affected: Cortex Data Lake (United States - Americas).