Prisma Cloud - Qualys Ingestion Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 07:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 06:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 18:08 UTC
Investigating
We are currently experiencing difficulty in Qualys ingestion for resources created after 17th of September, 2021.
Posted Sep 20, 2021 - 11:34 UTC
This incident affected: Prisma Cloud (Americas - US - app.prismacloud.io, Americas - US - app2.prismacloud.io, Americas - US - app3.prismacloud.io, Americas - US - app4.prismacloud.io, Americas - US - app.gov.prismacloud.io, Americas - Canada - app.ca.prismacloud.io, Europe - app.eu.prismacloud.io, Europe - app2.eu.prismacloud.io, United Kingdom - UK - app.uk.prismacloud.io, Asia Pacific - Singapore - app.sg.prismacloud.io, China - app.prismacloud.cn, Asia Pacific - Australia - app.anz.prismacloud.io).