Traps Management Service Scheduled Maintenance
Incident Report for Palo Alto Networks Cloud Services
Resolved
Planned maintenance activity for Traps management service in Americas and Europe is now complete. The service is running normally.
Posted Oct 14, 2018 - 17:18 UTC
Monitoring
Maintenance for Traps management service in Americas and Europe is currently in progress. The service is expected to behave normally during this period.
Posted Oct 14, 2018 - 16:53 UTC
Investigating
We have a planned service maintenance for Traps management service in all regions scheduled for October 14, 2018 from 16:50 UTC to 17:00 UTC. The service is expected to behave normally during this period.
Posted Oct 14, 2018 - 16:50 UTC