Intermittent ingestion Issue with Cortex Data Lake
Incident Report for Palo Alto Networks Cloud Services
Resolved
Cortex Data Lake experienced a degradation in service from Mar 7, 2019 to March 10, 2019 impacting a small number of customers ability to view their stored data in a timely manner. During the impacted time period, all data was accurately queued, ensuring no logs were lost.

After an investigation, we found the root cause was a planned upgrade to our backend database, which impacted the time it took to ingest and view logs. At this time, we have corrected the issue, completed the upgrade, and expect all customers to return to normal operations once the queue is caught up. If you continue to experience issues, please contact support.
Posted Mar 16, 2019 - 00:11 UTC
Monitoring
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.
Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Mar 10, 2019 - 22:38 UTC
Update
UPDATE issue in Cortex Data Lake in the Americas region has been experiencing log ingestion related issues for some customers. During this time, customers can view historical logs. However, there will be a delay before recent logs can be viewed or ingested in the following services:

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Mar 10, 2019 - 15:10 UTC
Update
Cortex Data Lake in the Americas region is experiencing log ingestion related issues for some customers. During this time, customers can view historical logs.

We are actively working on this and will post updates on the status. During this time there will be a delay before recent logs can be viewed or ingested in the following services:

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Mar 10, 2019 - 09:34 UTC
Update
Cortex Data Lake in the Americas region has been experiencing log ingestion related issues for some customers. During this time, customers can view historical logs. However, there will be a delay before recent logs can be viewed or ingested in the following services:

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Mar 10, 2019 - 00:09 UTC
Identified
We are currently experiencing Intermittent ingestion Issue with Cortex Data Lake in the Americas. We are actively working on this and will post updates on the status.
Posted Mar 09, 2019 - 16:41 UTC
This incident affected: Cortex Data Lake (United States - Americas).