Hub Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 18, 2019 - 15:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2019 - 10:59 UTC
Investigating
Hub is currently experiencing an issue in all regions. We are actively working on this issue and will provide another update by 11:15 UTC with further details.

Customer Impact: login to some of the entitlements of hub fail
Posted Aug 18, 2019 - 09:15 UTC
This incident affected: Hub.