Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 04:25 UTC
Monitoring
The issue with ingestion has been resolved. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Customer impact: Some customers might experience delays in log ingestion to Cortex DataLake.
Posted Jul 17, 2019 - 21:23 UTC
Identified
We have fixed the intermittent ingestion Issue with Cortex Data Lake in Europe.

Customer Impact: Some customers might continue to experience delays in logs ingestion to Cortex DataLake.

We are actively monitoring and will post updates on the status.
Posted Jul 17, 2019 - 17:16 UTC
Monitoring
The issue with ingestion has been resolved. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.
Posted Jul 17, 2019 - 06:08 UTC
Update
We are again experiencing intermittent ingestion Issue with Cortex Data Lake in Europe.

Customer Impact: Some customers might experience delays in logs ingestion to Cortex DataLake.

We are actively working on this and will post updates on the status.
Posted Jul 15, 2019 - 23:16 UTC
Identified
We continue to experience intermittent ingestion Issue with Cortex Data Lake in Europe. We are actively working on this and will post updates on the status.
Posted Jul 15, 2019 - 18:50 UTC
Monitoring
We are experiencing Intermittent ingestion Issue with Cortex Data Lake in Europe. We are actively working on this and will post updates on the status.
Posted Jul 15, 2019 - 15:11 UTC
This incident affected: Cortex Data Lake (Netherlands - Europe).