WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue related to the FrontEnd server was overloaded.
The issue was resolved now.
Posted Jun 06, 2019 - 03:14 UTC
Investigating
Wildfire is currently experiencing an issue in US Cloud Singapore Region. We are actively working on this issue and will provide another update by Jun 6 05:00 UTC with further details.

Customer Impact: User uploaded sample between Jun 6 2:00 - 2:35 UTC got processing delay

Workaround: Failover Singapore Frontend to the other region
Posted Jun 06, 2019 - 02:38 UTC
This incident affected: WildFire (WildFire Global Cloud).