Cortex Data Lake Outage
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved
Posted Apr 13, 2019 - 03:41 UTC
Monitoring
We are currently monitoring the fix.
Posted Apr 12, 2019 - 23:35 UTC
Update
We are actively working on this issue.
Posted Apr 12, 2019 - 21:58 UTC
Investigating
Cortex Data Lake is currently experiencing an outage in Americas. We are actively working on this and will provide another update by April 12th 21:40 UTC with further details.
Posted Apr 12, 2019 - 20:40 UTC
This incident affected: Cortex Data Lake (United States - Americas).