Intermittent Issue with Traps Management Service
Incident Report for Palo Alto Networks Cloud Services
Resolved
We observed issues with corrupted database where the endpoints table was temporarily unavailable. This further means that Traps Management Service users in Americas and Europe would not have seen Endpoints for about 3 Hours. In addition, related information in the Traps management console was showing errors due to that same issue. The issue has now been resolved, which means all endpoints and related data are fully available. There was no data loss or any security degradation of Traps agents.
Posted Mar 13, 2019 - 15:31 UTC
Identified
We are currently experiencing issues with Traps Management Service in Europe and Americas. We are actively working on this and will post updates on the status.
Posted Mar 13, 2019 - 13:05 UTC