WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue. WildFire is now up and running in Japan.
Posted Apr 08, 2019 - 09:06 UTC
Monitoring
We have resolved the issue . We are currently monitoring the WildFire Japan cloud and will continue to post updates on the status.
Posted Apr 08, 2019 - 08:08 UTC
Identified
WildFire is currently experiencing an outage in Japan. We are actively working on this and will post updates on the status.
Posted Apr 08, 2019 - 07:31 UTC
Investigating
We are currently experiencing issue with WildFire in Japan region. We are actively working on this and will post updates on the status.
Posted Apr 08, 2019 - 05:51 UTC
This incident affected: WildFire (WildFire Japan Cloud).