Cortex Hub Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue where Cortex Hub had partial outage.
Posted Mar 15, 2019 - 00:34 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2019 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2019 - 17:57 UTC
Investigating
Cortex Hub is currently experiencing an outage in America and Europe. We are actively working on this and will post updates on the status.
Posted Mar 14, 2019 - 17:56 UTC
This incident affected: Hub.