Prisma SaaS License Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved
Posted Aug 14, 2019 - 14:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 14, 2019 - 06:04 UTC
Identified
Prisma SaaS technical team has identified that we are experiencing service issues related with Licensing. We are actively working to get those addressed. License related functionalities within the Prisma SaaS product are currently impacted. This does not impact any scan related functions. Our teams are working to restore this service as soon as possible and we thank you for your patience. Should you have any questions or continue to experience service disruptions, please don’t hesitate to reach out to your support provider or Palo Alto Networks Customer Support at https://support.paloaltonetworks.com.

Thank you,
The Palo Alto Networks Support Team
Posted Aug 13, 2019 - 20:34 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt).