Intermittent Issue with Traps Management Service reporting capability
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Feb 09, 2019 - 15:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2019 - 10:49 UTC
Update
We are currently experiencing issues with Traps Management Service reporting capability in Americas . We are actively working on this and will post updates on the status. However, if you experience unusual activity related to this, please contact our Support at https://www.paloaltonetworks.com/company/contact-support.
Posted Feb 09, 2019 - 10:48 UTC
Identified
We are currently experiencing issues with Traps Management Service reporting capability in Americas and Europe. We are actively working on this and will post updates on the status. However, if you experience unusual activity related to this, please contact our Support at https://www.paloaltonetworks.com/company/contact-support.
Posted Feb 06, 2019 - 09:26 UTC