AutoFocus: MineMeld is currently experiencing a partial outage.
Incident Report for Palo Alto Networks Cloud Services
Resolved
AutoFocus MineMeld incident has been resolved.
Posted Oct 30, 2019 - 22:08 UTC
Identified
We are currently experiencing issues with AutoFocus - Minemeld that is impacting a small number of customers. We are actively working on this will provide another update as soon as we have more details.
Posted Oct 23, 2019 - 23:05 UTC
This incident affected: AutoFocus.