WildFire Global Cloud - Important service notification
Incident Report for Palo Alto Networks Cloud Services
Resolved
We failed over to backup data center and the issue is clear
Posted Feb 08, 2019 - 17:56 UTC
Monitoring
Backend storage is recovering, custom impact should be gone.
Posted Feb 08, 2019 - 17:33 UTC
Investigating
Dear valued Palo Alto Networks customers,

Our WildFire technical teams are investigating an issue with WildFire Cloud backend storage that is affecting customers connected to WildFire Global Cloud. Our technical team is working to restore this service as soon as possible and we thank you for your patience.

Should you have any questions or continue to experience service disruptions, please don’t hesitate to reach out to your support provider or Palo Alto Networks Customer Support at https://support.paloaltonetworks.com.

Thank you,
The Palo Alto Networks Support Team
Posted Feb 08, 2019 - 17:22 UTC
This incident affected: WildFire (WildFire Global Cloud).