WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2022 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2022 - 15:01 UTC
Investigating
WildFire is currently experiencing an issue in UK cloud. We are actively working on this issue and will provide another update by 16:30 UTC with further details.

Customer Impact: Delay of sample processing

Workaround: N/A
Posted Oct 05, 2022 - 14:29 UTC
This incident affected: WildFire (WildFire UK Cloud).