Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 20:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2020 - 03:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2020 - 16:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2020 - 15:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2020 - 13:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2020 - 12:40 UTC
Identified
Cortex Data Lake is currently experiencing an issue in Europe. We are actively working on this issue and will provide another update by 13:00 UTC with further details.

Customer Impact: Ingestion delay

Workaround:"N/A"
Posted Mar 26, 2020 - 11:19 UTC
This incident affected: Cortex Data Lake (United States - Americas, Netherlands - Europe).