Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jun 07, 2019 - 19:50 UTC
Update
We have now resolved the issue where Cortex Data Lake was causing increased delays
Posted Jun 07, 2019 - 01:57 UTC
Monitoring
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jun 06, 2019 - 13:44 UTC
Identified
We are currently experiencing Intermittent ingestion Issue with Cortex Data Lake in Europe. We are actively working on this and will post updates on the status.
Posted Jun 06, 2019 - 11:41 UTC
Update
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jun 06, 2019 - 04:33 UTC
Monitoring
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jun 05, 2019 - 17:39 UTC
Identified
We are currently experiencing Intermittent ingestion Issue with Cortex Data Lake in Europe. We are actively working on this and will post updates on the status.
Posted Jun 05, 2019 - 16:26 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in Europe. We are actively working on this issue and will provide another update with further details.

Customer Impact: Ingestion delays
Posted Jun 05, 2019 - 13:12 UTC
This incident affected: Cortex Data Lake (Netherlands - Europe).