Intermittent Issue with Cortex Hub
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 12:09 UTC
Identified
We are currently experiencing issues with Cortex Hub Americas and Europe. We are actively working on this and will post updates on the status. However, if you experience unusual activity related to this, please contact our Support at https://www.paloaltonetworks.com/company/contact-support.
Posted Mar 19, 2019 - 11:27 UTC
This incident affected: Hub.