Intermittent Issue with Traps Management Service
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Sep 05, 2018 - 11:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2018 - 11:08 UTC
Identified
We are currently experiencing issues with Traps Management Service Americas. We are actively working on this and will post updates on the status. However, if you experience unusual activity related to this, please contact our Support at https://www.paloaltonetworks.com/company/contact-support.
Posted Sep 05, 2018 - 08:55 UTC