Cortex Hub Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Apr 08, 2019 - 07:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2019 - 07:46 UTC
Investigating
We are currently experiencing issues with Cortex hub. We are actively working on this and will post updates on the status.
Posted Apr 08, 2019 - 07:32 UTC
This incident affected: Hub.