Intermittent Issue with Logging Service and Cloud Services Portal
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue with Logging Service in the Americas and Cloud Services Portal
Posted Jan 13, 2019 - 21:29 UTC
Monitoring
The issue was resolved as of 16:00 UTC. We are currently monitoring Logging Service and Cloud Services Portal and will continue to post updates on the status.
Posted Jan 13, 2019 - 17:47 UTC
Identified
Issue identified and we are actively working on fixing the issue.
Posted Jan 13, 2019 - 06:37 UTC
Investigating
We are currently experiencing Intermittent Issue with Logging Service in the Americas and Cloud Services Portal. We are actively working on this and will post updates on the status
Posted Jan 13, 2019 - 04:36 UTC
This incident affected: Cortex Data Lake (United States - Americas) and Hub.