Ingestion Issue with Cortex Data Lake in the Americas
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 21, 2019 - 06:49 UTC
Monitoring
We have resolved the issue with ingestion, however, there may be some delay for customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jul 19, 2019 - 10:01 UTC
Identified
We are currently experiencing Intermittent ingestion Issue with Cortex Data Lake in the Americas. We are actively working on this and will post updates on the status.
Posted Jul 19, 2019 - 08:58 UTC
This incident affected: Cortex Data Lake (United States - Americas).