Prisma Cloud IAM: Unable to determine cloud account status.
Incident Report for Palo Alto Networks Cloud Services
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 15:29 UTC
Identified
The service has been restored for many customers, though some may still experience the problem of RED status of their "cloud accounts". We are continuing to monitor and address this situation.
Posted May 03, 2021 - 18:30 UTC
Investigating
Impact : Currently the "Cloud Accounts" Status page shows RED. Data ingestion and policies are working as normal, there is no data loss. But the account status will display as RED, whether there is a problem or not. We are currently investigating.
Posted Apr 30, 2021 - 00:03 UTC
This incident affects: Prisma Cloud (Americas - US - app.prismacloud.io, Americas - US - app2.prismacloud.io, Americas - US - app3.prismacloud.io, Americas - US - app4.prismacloud.io, Americas - US - app.gov.prismacloud.io, Americas - Canada - app.ca.prismacloud.io).