Prisma Cloud Data Security - Americas: Partial service outage
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 16:02 UTC
Monitoring
A fix has been implemented and we are monitoring. All indications suggest that there was no data loss, only a delay in data processing.
Posted Jun 10, 2021 - 19:27 UTC
Investigating
Some data may be unavailable to some customers in the user interface. Some data may have been lost as well. Investigating.
Posted Jun 10, 2021 - 17:38 UTC
This incident affected: Prisma Cloud (Prisma Cloud Data Security - Americas).