WildFire Japan Cloud - Important service notification
Incident Report for Palo Alto Networks Cloud Services
Resolved
Did not see the issue any more. It is resolved.
Posted Oct 15, 2018 - 17:12 UTC
Monitoring
We will keep monitoring it for a while and keep the status updated.
Posted Oct 15, 2018 - 17:05 UTC
Identified
We found it related to one of the backend server issue, restarted the service and it is back to normal.
Posted Oct 15, 2018 - 17:05 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2018 - 17:03 UTC
Investigating
Dear valued Palo Alto Networks customers,

Our WildFire technical teams are investigating an issue with WildFire Cloud PanOS that is affecting customers connected to WildFire Japan Cloud. Our technical team is working to restore this service as soon as possible and we thank you for your patience.

Should you have any questions or continue to experience service disruptions, please don’t hesitate to reach out to your support provider or Palo Alto Networks Customer Support at https://support.paloaltonetworks.com.

Thank you,
The Palo Alto Networks Support Team
Posted Oct 15, 2018 - 15:16 UTC
This incident affected: WildFire (WildFire Japan Cloud).