WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 02:27 UTC
Update
We are continuing to monitor for any further issues. Next update will be Wed Aug 15 02:00:00 UTC 2019
Posted Aug 14, 2019 - 22:46 UTC
Monitoring
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2019 - 16:59 UTC
Investigating
WildFire is currently experiencing an issue in US region. We are actively working on this issue and will provide another update by Aug 14 17:00:00 UTC 2019 with further details.

Customer Impact: The processing of samples is delayed

Workaround: N/A
Posted Aug 14, 2019 - 13:03 UTC
This incident affected: WildFire (WildFire Global Cloud).