WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved.
Posted Aug 22, 2020 - 01:16 UTC
Update
On Friday, July 24th, 2020, WildFire engineering teams deployed the first set of new hardware to the WildFire EU and increased the scanning capacity in the region. In the following weeks, we will be periodically adding new hardware resources to address the increasing demand in the region.
Posted Jul 27, 2020 - 17:09 UTC
Identified
WildFire team identified the issue with insufficient scanning capacity in the EU cloud. We are actively working on the resolution of the situation and will provide another update with further details in upcoming days.

Customer Impact: During this issue, WildFire customers in the EU might occasionally experience longer than usual scanning times of Portable executable (PE) files. The generation and delivery of malware signatures is not impacted by this degradation.

Dependent Product Impact: The issue also impacts customers of XDR, Prisma Access, and WildFire integrations that rely on WildFire cloud in the EU for scanning of Portable executable (PE) files.

Workaround: [N/A]
Posted Jul 14, 2020 - 23:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 02:50 UTC
Investigating
WildFire is currently experiencing an issue in EU Cloud. We are actively working on this issue to address it and will provide another update with further details.

Customer Impact: PE sample submission process will get delayed

Workaround: [N/A]
Posted Jul 10, 2020 - 00:26 UTC
This incident affected: WildFire (WildFire Europe Cloud).