Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 05:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 03:16 UTC
Update
We are continuing to investigate the issue.
Posted Jul 30, 2020 - 02:38 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in EU region. We are actively working on this issue and will provide another update by 02:30 with further details.

Customer Impact: Customers will see delays in data in Explore, Panorama and Log Forwarding

Workaround: N/A
Posted Jul 30, 2020 - 02:08 UTC
This incident affected: Cortex Data Lake (Netherlands - Europe).