WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved.
Posted Jun 11, 2019 - 04:20 UTC
Investigating
WildFire is currently experiencing an issue in US cloud. We are actively working on this issue and will provide another update by Jun 10 23:00:00 UTC with further details.

Customer Impact: Analysis of samples is delayed

Workaround: N/A
Posted Jun 10, 2019 - 19:07 UTC
This incident affected: WildFire (WildFire Global Cloud).