Issue Identified
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 22:15 UTC
Monitoring
Logging Service in the Americas region has been experiencing log ingestion related issues for all customers. During this time, customers can view historical logs. However, there will be a delay before recent logs can be viewed or ingested in the following services:
Traps: log viewing in Traps management service
Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Magnifier: log ingestion
Posted Nov 14, 2018 - 02:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2018 - 21:22 UTC
Investigating
We are currently experiencing issues with log ingestion in Americas. We are actively working on this and will post updates on the status.
Posted Nov 13, 2018 - 19:46 UTC