Intermittent ingestion Issue with Logging Service
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue where Logging Service's ingestor was causing increased delays.
Posted Jan 20, 2019 - 03:13 UTC
Update
Logging Service in the Americas region has been experiencing log ingestion related issues for some customers. During this time, customers can view historical logs. However, there will be a delay before recent logs can be viewed or ingested in the following services:

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jan 18, 2019 - 01:23 UTC
Identified
We are currently experiencing Intermittent ingestion Issue with Logging Service in the Americas. We are actively working on this and will post updates on the status.
Posted Jan 16, 2019 - 22:39 UTC
This incident affected: Cortex Data Lake (United States - Americas).