Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 14, 2019 - 18:03 UTC
Monitoring
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jul 13, 2019 - 08:36 UTC
Update
We continue to experience intermittent ingestion Issue with Cortex Data Lake in the Americas. We are actively working on this and will post updates on the status.
Posted Jul 13, 2019 - 07:08 UTC
Update
We continue to experience intermittent ingestion Issue with Cortex Data Lake in the Americas. We are actively working on this and will post updates on the status.
Posted Jul 13, 2019 - 05:29 UTC
Identified
We are experiencing Intermittent ingestion Issue with Cortex Data Lake in the Americas. We are actively working on this and will post updates on the status.
Posted Jul 13, 2019 - 00:06 UTC
Monitoring
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jul 12, 2019 - 14:54 UTC
Update
Cortex Data Lake issue is still on going. We are actively working on this issue and will provide another update by 22:00 UTC with further details.

Customer Impact: Some customers might experience delays in logs ingestion to Cortex DataLake.

Workaround: N/A
Posted Jul 11, 2019 - 20:08 UTC
Investigating
Cortex Data Lake issue is still on going. We are actively working on this issue and will provide another update by 18:00 UTC with further details.

Customer Impact: Some customers might experience delays in logs ingestion to Cortex DataLake.

Workaround: N/A
Posted Jul 11, 2019 - 14:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2019 - 06:19 UTC
Update
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jul 09, 2019 - 06:19 UTC
Monitoring
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jul 09, 2019 - 06:18 UTC
Investigating
We have resolved the issue with ingestion, however, there will be a delay for some customers before recent logs can be viewed in the services listed below. We are currently monitoring the Cortex Data Lake and will continue to post updates on the status.

Traps: log viewing in Traps management service

Panorama: log viewing for GlobalProtect cloud service, and next-generation firewalls
Posted Jul 08, 2019 - 21:46 UTC
This incident affected: Cortex Data Lake (United States - Americas, Netherlands - Europe).