WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 13:01 UTC
Investigating
Wildfire is currently experiencing an issue in Japan region. We are actively working on this issue and will provide another update by Jul 9 13:00 UTC 2019 with further details.

Customer Impact: processing of customer samples are delayed

Workaround: N/A
Posted Jul 09, 2019 - 11:00 UTC
This incident affected: WildFire (WildFire Japan Cloud).