Magnifier Provisioning Outage
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have resolved the issue. Magnifier's provisioning in Americas is now fully operational.
Posted Oct 31, 2018 - 19:23 UTC
Monitoring
We have resolved the issue. Magnifier's provisioning in Americas is now operational.
We are currently monitoring the service and will continue to post updates on the status.
Posted Oct 31, 2018 - 17:47 UTC
Identified
'Activate New App' with Magnifier auth code is failing for customers in the US. Existing Magnifier instances are not impacted, and continue to be accessible
Posted Oct 31, 2018 - 14:48 UTC
Investigating
Magnifier is currently experiencing an outage in Americas. We are actively working on this and will post updates on the status.
Posted Oct 31, 2018 - 14:06 UTC