Prisma Cloud [APP.SG] Maintenance extension
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 04:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2022 - 22:30 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2022 - 19:58 UTC
This incident affected: Prisma Cloud (Asia Pacific - Singapore - app.sg.prismacloud.io).