Google App installation for Aperture service
Incident Report for Palo Alto Networks Cloud Services
Resolved
This issue is now resolved for all customers.
Posted Nov 30, 2018 - 21:58 UTC
Identified
Aperture service in all regions has been experiencing issues while adding a new Google Drive App. We are working with Google Support Team to get this resolved.
Posted Nov 15, 2018 - 19:16 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt).