Traps Management Service Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
The root cause was issues in TMS DB.
Posted about 1 month ago. Sep 10, 2019 - 14:26 UTC
Identified
Traps Management Service is currently experiencing an issue in US. We are actively working on this issue and will provide another update by 14:00 UTC with further details.

Customer Impact: Issues with TMS console
Posted about 1 month ago. Sep 10, 2019 - 13:18 UTC
This incident affected: Traps Management Service (N. Virginia).