Traps Incident in Frankfurt Region
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue is now resolved. The service is operating normally in all regions.
Posted Nov 14, 2018 - 18:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2018 - 18:53 UTC
Investigating
We are currently experiencing issues with Traps in Europe. We are actively working on this and will post updates on the status.
Posted Nov 14, 2018 - 17:11 UTC