Cortex XDR - Analytics Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Apr 15, 2019 - 07:38 UTC
Investigating
Cortex XDR - Analytics is currently experiencing an issue in all regions. We are actively working on this issue and will provide another update by 14th of April with further details.

Customer Impact: After authenticating and attempting to open the Analytics UI another authentication request will appear in which no input is acceptable thus blocking entering the UI

Workaround: N/A
Posted Apr 13, 2019 - 20:01 UTC