WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue where was in WildFire in US Cloud Ireland region.
Posted Apr 09, 2019 - 22:15 UTC
Monitoring
We have resolved the issue where we observed errors during ingestion. We will monitor it and keep updating.
Posted Apr 09, 2019 - 22:11 UTC
Investigating
We are currently experiencing issue with WildFire in US Cloud Ireland region. We are actively working on this and will post updates on the status.
Posted Apr 09, 2019 - 15:59 UTC
This incident affected: WildFire (WildFire Global Cloud).