AutoFocus: Ingestion Delay
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved.
Posted Feb 17, 2020 - 21:45 UTC
Investigating
AutoFocus is currently experiencing an issue. We are actively working on this issue and will provide another update by 2/14/2020 24:00 UTC with further details.

Customer Impact: Ingestion of session intelligence from WildFire to AutoFocus is delayed.
Posted Feb 14, 2020 - 22:30 UTC
This incident affected: AutoFocus.