Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 21:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2019 - 19:01 UTC
Identified
Cortex Data Lake is currently experiencing an issue in Europe. We are actively working on this issue and will provide another update by 19:00 UTC with further details.

Customer Impact: Ingestion delayed in Europe, query for existing logs is working.

Workaround: "N/A"
Posted Aug 14, 2019 - 11:01 UTC
This incident affected: Cortex Data Lake (Netherlands - Europe).