Prisma Cloud Issue - Latency in App4.prismacloud.io
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 00:01 UTC
Investigating
Prisma Cloud is currently experiencing an issue. We are actively working on this issue and will provide another update once available with further details.

Customer Impact: We have identified latency for data ingestion and config scanning in our https://app4.prismacloud.io environment. This could result in a longer than expected time-to-alert.

Workaround: N/A
Posted Nov 01, 2019 - 14:34 UTC
This incident affected: Prisma Cloud (Americas - US - app4.prismacloud.io).