WildFire US Government Cloud
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 02:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2021 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2021 - 00:04 UTC
Identified
WildFire US Government Cloud is currently experiencing an issue. We are actively working on this issue and will provide another update by 23:30 PST with further details.

Customer Impact: Some types of sample processing will be delayed.

Workaround: The root cause has been identified, we're currently working to resolve the issue.
Posted Jan 13, 2021 - 05:29 UTC
This incident affected: WildFire (WildFire U.S. Government Cloud).