Traps Management Service Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 23, 2019 - 10:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2019 - 10:55 UTC
Identified
Traps Management Service is currently experiencing an issue in both regions Frankfurt and North Virginia. We are actively working on this issue and will provide another update by 12:30 PM UTC with further details.

Customer Impact: Login to Traps Management service console is currently unavailable. No impact to policy enforcement on the Traps agent.
Posted May 23, 2019 - 09:26 UTC