Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 03:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 03:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 01:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 00:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 23:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 22:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 21:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 21:00 UTC
Identified
Cortex Data Lake is currently experiencing an issue in the Americas. We are actively working on this issue and will provide another update by 21:00 UTC with further details.

Customer Impact: Ingestion delay

Workaround: N/A
Posted Dec 12, 2019 - 19:05 UTC
This incident affected: Cortex Data Lake (United States - Americas).