Prisma SaaS Scan and Slowness in UI Portal
Incident Report for Palo Alto Networks Cloud Services
Resolved
This issue is resolved. If you see any new issues, please contact the Support team.
Posted Oct 07, 2019 - 17:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2019 - 06:24 UTC
Monitoring
A fix has been implemented and we are monitoring the progress
Posted Oct 05, 2019 - 06:24 UTC
Identified
We are currently working to resolve a backend issue that is causing slowness in scan and UI portal performance. Only EMEA region is impacted by this issue.
Posted Oct 04, 2019 - 17:51 UTC
This incident affected: Prisma SaaS (Frankfurt).