WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 09:36 UTC
Investigating
WildFire is currently experiencing an issue in Japan Cloud. We are actively working on this issue and will provide another update by Aug 23 09:00:00 UTC 2019 with further details.

Customer Impact: Service is not accessible

Workaround: N/A
Posted Aug 23, 2019 - 06:01 UTC
This incident affected: WildFire (WildFire Japan Cloud).