Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Nov 10, 2019 - 01:18 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 21:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 16:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 15:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 14:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 13:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 13:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 10:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 09:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2019 - 08:12 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in the Americas and Europe. We are actively working on this issue and will provide another update by 08:00 UTC with further details.

Customer Impact: Ingestion lag

Workaround: "N/A"
Posted Nov 06, 2019 - 07:10 UTC
This incident affected: Cortex Data Lake (United States - Americas, Netherlands - Europe).